首页 > 系统维护 >网络技术 > ROS常用脚本 2018年09月9日

ROS常用脚本

定时拨号脚本

:foreach i in=[/interface pppoe-client find disabled=no running=yes] do={
/interface pppoe-client disable $i
:delay 5s
/interface pppoe-client enable $i
}

 

批量修改Route_Rule规则标志

:for x from 201 to 210 do={
/ip route rule set numbers=[find src-address=(“192.168.205.$x/32”)] table=(:put $x-100)
}

 

#批量防火墙分流
/ip firewall mangle
:for x from 1 to 48 do={
add action=mark-routing chain=prerouting src-address=(“192.168.207.$x”) new-routing-mark=(:put 100+$x)
}

 

 


添加新评论

© 2018 听风扯淡 . 由 WordPress 强力驱动 | Theme By Jimmy & PCDotFan